Wass muss ich tun, wenn folgende Fehlermeldung angezeigt wird "This application requires one of the following versions of the .NET Framework:Documents"? '

Sie wollen Ihre Lohnausweise über Swissdec erstellen. Wenn Sie auf "Starten" klicken, erscheint folgende Meldung: 

"This application requires one of the following versions of the .NET Framework : Documents" Do you want to install this .NET framework version now ?

Wenn Sie diese Komponente nicht besitzen, klicken Sie auf JA, um sie zu installieren.

Wenn jedoch Framework .NET 4.5 bereits installiert ist, empfehlen wir Ihnen, es zu deinstallieren, anschliessend die Version 4.0 zu installieren und schlussendlich die Version 4.5 erneut zu installieren.

War dieser Beitrag hilfreich?
4 von 8 fanden dies hilfreich