häufig gestellte Fragen

Alle Ihre Fragen an einem Ort.

Welche Winbiz Cloud Versionen muss ich für meine Konfiguration installieren?

Windows

Um Winbiz Cloud unter Windows nutzen zu können, müssen Sie Windows 10 verwenden.

Das einzige Installationspaket und die detaillierten Anweisungen finden Sie auf dieser Seite.

MacOS

Um Winbiz Cloud mit MacOS verwenden zu können, müssen Sie MacOS Mojave, MacOS Catalina oder MacOS Big Sur verwenden.

Momentan ist Winbiz Cloud auf neuen Macs mit M1-Prozessor noch nicht unterstützt.

Das einzige Installationspaket und die detaillierten Anweisungen finden Sie auf dieser Seite.

Fanden Sie diesen Artikel hilfreich?

8 von 22 fanden dies hilfreich