foire aux questions

Toutes vos questions à un seul endroit.

Que dois-je faire si j'ai le message d'erreur "This application requires one of the following versions of the .NET Framework : Documents" ?

Vous désirez créer vos certificats de salaires via Swissdec et lorsque vous cliquez sur "Démarrer" vous obtenez le message suivant : 

"This application requires one of the following versions of the .NET Framework : Documents" Do you want to install this .NET framework version now ?

Si vous ne possédez pas ce composant, nous vous proposons simplement de l'installer en cliquer sur "Oui".

Si cependant vous avez déjà le Framework .NET 4.5 installé, nous vous proposons de le désinstaller, d'installer le 4.0 et ensuite, réinstaller le 4.5.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 5 sur 11