Comment dois-je paramétrer le complément DeLaval ?

DeLaval est actif dans le domaine de la production laitière et cela afin d'aider les producteurs à gérer leur exploitation de la manière la plus rentable possible. Son objectif est d'accélérer la transition de la gestion de la traite vers la gestion de la rentabilité globale de l'exploitation. DeLaval vous permet d’installer Winbiz sur les Tablettes Motion R12 fournies par leur soin dans le but de saisir des fiches de travaux sur site et de pouvoir les transmettre au bureau par exportation et importation ou par transmission via internet (Protocol FTP).

Il est également possible de récupérer la base de données afin de l'avoir sur la Tablette Motion R12, pour cela, veuillez suivre la procédure de sauvegarde et celle de restauration des données WinBIZ.

Remarque

Lorsque vous activez le complément DeLaval, vos adresses doivent obligatoirement être munies d'un code adresse. Si ce n'est pas le cas, veuillez suivre la procédure «Modification globales dans les adresses ».

Particularité: Cette fonctionnalité n'est pas disponible dans Winbiz Enterprise Basic.

Comment activer le complément DeLaval ?

  1. Au menu Outils, Configuration
  2. Cliquez sur le bouton « Options »
  3. Sélectionnez l'option « Compléments »
  4. Dans la liste déroulante « Complément », sélectionnez « DeLaval »
  5. Cochez l'option « Actif »

dela1.jpg

Options Descriptions
Exportation des documents
Mode de transfert

Emplacement sur le disque :

  • Cliquez sur le bouton dela2.jpg
  • Sélectionnez l'emplacement sur votre poste où vous souhaitez enregistrer les documents exportés
Dossier FTP:
Tout Serveur FTP opérationnel
Importation des données
Mode de transfert

Emplacement sur le disque :

  • Cliquez sur le bouton dela2.jpg
  • Sélectionnez l'emplacement sur votre poste où vous souhaitez enregistrer les documents importés
Dossier FTP:
Tout Serveur FTP opérationnel

Remarque

Vous avez la possibilité de sélectionnez plusieurs types de documents pour l'importation/exportation. Les commandes aux fournisseurs sont importables et exportables d'office.

Sauvegarde et restauration partielle DeLaval

Cette fonctionnalité permet aux concessionnaires d'effectuer une sauvegarde partielle de l'exercice afin de permettre aux agents de restaurer les données sur leur outils de travail. Cette sauvegarde comprend la liste des adresses, la liste des articles, ainsi que toutes les fonctionnalités liées à ces éléments.

Sauvegarder des données par le concessionnaire

  1. Ouvrir le dossier et l'exercice à sauvegarder
  2. Au menu Fichier, Sauvegarde, restauration
  3. Ouvrez l'onglet Sauvegarder
  4. Dans la liste déroulante « Type de sauvegarde », sélectionnez l'option « Sauvegarde partielle » 

dela3.jpg

Remarque

La sauvegarde est stockée en fonction des paramètres d'importation et d'exportation définis lors de l'activation du complément.

Restauration des données par les agents

  1. Au menu Fichier, Sauvegarde, restauration
  2. Ouvrez l'onglet Restaurer 
    dela4.jpg

    Remarque

    La destination Restaurer une sauvegarde partielle viendra automatiquement si une sauvegarde est présente. WinBIZ détecte la sauvegarde effectuée par le concessionnaire sur le dossier FTP ou sur l'emplacement du disque.

  3. Cliquez sur le bouton Démarrer

Exporter des documents DeLaval

Les utilisateurs DeLaval ont la possibilité d'exporter les documents commerciaux réalisés afin de les transmettre aux concessionnaires qui pourra ensuite les réimporter dans Winbiz. Les documents commerciaux exportables sont uniquement ceux sélectionnés dans les options ainsi que les Commandes aux fournisseurs.

Exporter un document commercial dans Winbiz

  1. Par exemple, allez au menu Ventes - Fiches de travaux
  2. Créez vos fiches de travaux
  3. Cliquez sur le bouton « Imprimer »
  4. Sélectionnez les documents à exporter
  5. Cliquez sur le bouton « DeLaval »
    dela5.jpg
  6. Une fenêtre de « Rapport » vous indique si le l'exportation de Winbiz  à réussie ou échouée
    dela6.jpg
    Les documents sont exportés au format .wdx de manière à pouvoir être réimportés dans Winbiz. Il est important que ce format ne soit pas modifié.

Remarque

Winbiz exporte une seule fois un même document, si vous avez des modifications à apporter sur une fiche de travail déjà exporté, il faudra créer un nouveau document.

Importer des documents DeLaval

Les concessionnaires DeLaval ont la possibilité d'importer dans Winbiz les documents commerciaux réalisées par les clients DeLaval. Les documents commerciaux importables sont uniquement ceux sélectionnés dans les options ainsi que les Commandes aux fournisseurs.

Importer un document commercial dans Winbiz

  1. Par exemple, allez au menu Ventes - Fiches de travaux
  2. Cliquez sur la petite flèche à côté du bouton « Imprimer »
  3. Sélectionnez l'option « Importer les documents DeLaval »
    dela7.jpg
  4. Une fenêtre de « Rapport » vous indique si le l'importation dans Winbiz à réussie ou échouée
    dela8.jpg
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 0