foire aux questions

Toutes vos questions à un seul endroit.

Quelles versions de Winbiz Cloud dois-je installer selon ma configuration ?

Windows

Pour pouvoir utiliser Winbiz Cloud avec Windows vous devez utiliser Windows 10.

Le seul paquet d'installation à utiliser et les instructions détaillées sont dans cette page.

MacOS

Pour pouvoir utiliser Winbiz Cloud avec MacOS vous devez utiliser MacOS Mojave, MacOS Catalina ou MacOS Big Sur.

Le fonctionnement n'est pas encore supporté sur les nouveaux Mac avec processeur M1.

Le seul paquet d'installation à utiliser et les instructions détaillées sont dans cette page.

Cet article vous a-t-il été utile ?

Utilisateurs qui ont trouvé cela utile : 8 sur 22