Quali versioni di Winbiz Cloud devo installare secondo la mia configurazione?

Windows

Per poter utilizzare Winbiz Cloud con Windows è necessario utilizzare Windows 10.

L'unico pacchetto di installazione da utilizzare e le istruzioni dettagliate sono in questa pagina.

MacOS

Per poter utilizzare Winbiz Cloud con MacOS è necessario utilizzare MacOS Mojave, MacOS Catalina o MacOS Big Sur.

Non è ancora supportato sui nuovi Mac con processore M1.

L'unico pacchetto di installazione da utilizzare e le istruzioni dettagliate sono in questa pagina.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 8 su 22